Jump to content

Photo

Error Every time I Post In N.A.

- - - - -

  • This topic is locked This topic is locked
29 replies to this topic

#1
STUNNAMAN

STUNNAMAN

    Don Corleone

  • Members
  • 25700 posts
  • Location:New Orleans
why is it that whenever i post in n.a. it says saving post at the bottom and then i have to refresh the page or it says "there appears to be an error with the database." ?????
  • 0

#2
JEEBS

JEEBS

    Hometown Hero

  • Members
  • 31963 posts
print screen it

and its JUST na?
  • 0

#3
STUNNAMAN

STUNNAMAN

    Don Corleone

  • Members
  • 25700 posts
  • Location:New Orleans
yea just in na
i cant get the error to come up on the computer right now but this it on mobile
Posted Image
when i post in na on the computer it just says saving post at the bottom of the screen but the post never comes up until i refresh
  • 0

#4
JEEBS

JEEBS

    Hometown Hero

  • Members
  • 31963 posts
hmm everything looks fine. and since its just NA makes it even harder

anyone else having this problem?
  • 0

#5
STUNNAMAN

STUNNAMAN

    Don Corleone

  • Members
  • 25700 posts
  • Location:New Orleans
i dont think so
every time i asked no one said they was
  • 0

#6
Jah Wise

Jah Wise

    Don Corleone

  • Made Men
  • 55094 posts
wuddup tho
  • 0

#7
STUNNAMAN

STUNNAMAN

    Don Corleone

  • Members
  • 25700 posts
  • Location:New Orleans
thanx for the help :meh:
  • 0

#8
JEEBS

JEEBS

    Hometown Hero

  • Members
  • 31963 posts
i told you. its not easy if its only you and only specific to NA

not much i can do.
  • 0

#9
irie

irie

    Tony Montana

  • Members
  • 10549 posts
  • Location:Kingston, Jamaica
clear cache?
  • 0

#10
STUNNAMAN

STUNNAMAN

    Don Corleone

  • Members
  • 25700 posts
  • Location:New Orleans

clear cache?

i did
its still messing up
  • 0

#11
JEEBS

JEEBS

    Hometown Hero

  • Members
  • 31963 posts
what browser are u using? try a different one?

considering its limited to just you. i dont think there is anything RGF can fix for you

i think it has to do with something on ur end. i.e. browser, cache like irie said or something else
  • 0

#12
Jah Wise

Jah Wise

    Don Corleone

  • Made Men
  • 55094 posts
hold on stunna bruh dont give up hope we gonna get thru this knamean
  • 0

#13
STUNNAMAN

STUNNAMAN

    Don Corleone

  • Members
  • 25700 posts
  • Location:New Orleans

hold on stunna bruh dont give up hope we gonna get thru this knamean

nah man
forget it
  • 0

#14
Fresh

Fresh

    Don Corleone

  • Members
  • 41717 posts
  • Location:Manhattan NY, NY
donate that cash to me and i'll help ya out playa
  • 0

#15
lively shively

lively shively

    The Bearded One

  • Members
  • 14991 posts
  • Location:Louisville, KY
format C:
  • 0

#16
Impious

Impious

    Tony Montana

  • Members
  • 14135 posts
Restore factory settings and you should be good
  • 0

#17
Fresh

Fresh

    Don Corleone

  • Members
  • 41717 posts
  • Location:Manhattan NY, NY
@jeebus wuz here

yo when stunna quotes a post in NA i dont receive his notification only from him and only in NA?

Time to ban him?
  • 0

#18
LDOT

LDOT

    Al Capone

  • Members
  • 16369 posts
I have it every now and then...on my PC..takes like 4 mins b4 my post actually posts
  • 0

#19
STUNNAMAN

STUNNAMAN

    Don Corleone

  • Members
  • 25700 posts
  • Location:New Orleans

@jeebus wuz here

yo when stunna quotes a post in NA i dont receive his notification only from him and only in NA?

Time to ban him?

:kobedamn: Wack.
  • 0

#20
Fresh

Fresh

    Don Corleone

  • Members
  • 41717 posts
  • Location:Manhattan NY, NY

:kobedamn: Wack.


See i got this.
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users